Active Directory type of Users created on Clients having AD FS based SSO enables were not able to use Scilife

Incident Report for Scilife

Postmortem

SSL certificate were renewed and SP Metadata file was shared with impacted Client’s IT team. As soon as SP Metadata file was updated on client’s AD FS server, Active Directory type of Users were able to use Scilife again.

Posted Feb 03, 2023 - 06:38 UTC

Resolved

SSL certificate was expired on Scilife SSO servers responsible for AD FS based SSO
Posted Feb 01, 2023 - 12:30 UTC