RDS SSL certificate update deployment on VAL server

Incident Report for Scilife

Resolved

This incident has been resolved.
Posted Aug 03, 2024 - 10:05 UTC

Identified

Certificate updates and code deployment is under process
Posted Aug 03, 2024 - 07:00 UTC

Investigating

We are currently investigating this issue.
Posted Aug 03, 2024 - 07:00 UTC
This incident affected: Scilife VAL server.