US Database Servers are under maintenance

Incident Report for Scilife

Resolved

This incident has been resolved.
Posted Oct 30, 2022 - 11:23 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 30, 2022 - 08:34 UTC

Identified

We are undergoing maintenance on Database Servers in USA Region
Posted Oct 30, 2022 - 05:24 UTC
This incident affected: Scilife platform and Scilife API.