Deployment of Trainings 3.1.0

Incident Report for Scilife

Resolved

This incident has been resolved.
Posted May 09, 2024 - 08:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 09, 2024 - 07:19 UTC

Investigating

Deployment is undergoing for Trainings 3.1.0. Trainings module services might be disrupted.
Posted May 09, 2024 - 07:19 UTC
This incident affected: Scilife VAL server.