Minor release deployment

Incident Report for Scilife

Resolved

This incident has been resolved.
Posted Aug 06, 2023 - 05:47 UTC

Investigating

Deployment is undergoing. There might be some outage.
Posted Aug 06, 2023 - 03:40 UTC
This incident affected: Scilife platform and Scilife API.